Some older preview playbacks do not work

Incident Report for HearThisAt

Resolved

The problem is now solved. All preview data was restored.
Posted Jan 16, 2021 - 13:39 UTC

Identified

We learned, that some older preview files and video preview downloads are not available.
This happens after we switched our storage system. The syncing process failed without notice.
We currently restore them from a backup.
The good news: No data is lost.
Posted Jan 16, 2021 - 12:58 UTC
This incident affected: Preview Media.