Fixed: Sets: Sort & Delete

Incident Report for HearThisAt

Resolved

Today we fixed the sort feature for iOS Apps and the delete function on our website.
Sorry for this small issue.
Posted Jan 15, 2021 - 18:49 UTC
This incident affected: Webserver and API.